Войти
Регистрация
Спроси ai-bota
kolyakorolev
01.03.2020 03:23
Подсчитать сумму всех четных чисел от 300 до 400.(паскаль) вывести на экран все трехзначные числа,кратные
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
NastyaZayatc12
30.12.2020 18:12
Чему равно количество бит информации в сообщении ваня на олимпиаде по информатике занял одно из 8 мест ?...
an121759
30.12.2020 18:12
Решить 1) дано натуральное число. определить номер цифры 3 в нем считая от конца числа. если такой цифры нет то ответ 0,если их несколько то номер крайней правой. 2)...
bigmama2
26.06.2022 20:59
Сколько мегабайт ентернета занимает приложение если само приложение весит 25 мегабайт...
godd1
26.02.2023 12:54
Scrite қандай мағынаны білдіреді...
M0N1C4
07.03.2020 03:10
Задание 2 информатика 7 класс дам...
2001maks44
17.02.2023 21:51
плз,надо сделать очень быстро,нужно сдать...
valiafurch
18.10.2022 22:00
Определите значение переменной a после выполнения алгоритма. В ответе укажите одно целое число – значение переменной a. Определите значение переменной a после выполнения...
наталя09
18.10.2022 22:00
Распределите операторы языка Pascal по разделам программы:?VarConstBegin ...endХ: integer;g =9.8;g: real;Write( Введите целое число х );х = 15;X:=30;g:=9.8;...
катя19052
29.06.2020 17:03
Программирование линейных алгоритмов. Урок 1Определи входные данные для оператораприсваивания:sr = (a+b+c) 73a, b, ca, Srsra, b, Sr...
Lololoshka98
12.05.2020 15:25
нужен ответ. Задача 1. Найти площадь прямоугольникаa = int(input()) #Введем сторону прямоуг-ка ab = int(input()) #Введем сторону прямоуг-ка bprint(a*b) #Выведем площадь...
Ответ:
ksarbinaz
18.04.2020 11:48
// Задание №1
var
a,s: integer;
begin
a:=300;
repeat
s:=s+a;
a:=a+2;
until a>400;
writeln('s = ', s)
end.
// Задание №2
var
a: integer;
begin
a:=100;
repeat
if a mod 8 = 0 then write(a:4);
a:=a+1;
until a>999;
end.
0,0
(0 оценок)
Ответ:
lesja021
18.04.2020 11:48
// PascalABC.NET 3.1, сборка 1214 от 09.04.2016
begin
Write(Range(300,400,2).Sum)
end.
Результат выполнения программы:
17850
// PascalABC.NET 3.1, сборка 1214 от 09.04.2016
begin
Range(104,999,8).Print
end.
Результат выполнения программы:
104 112 120 128 136 144 152 160 168 176 184 192 200 208 216 224 232 240 248 256 264 272 280 288 296 304 312 320 328 336 344 352 360 368 376 384 392 400 408 416 424 432 440 448 456 464 472 480 488 496 504 512 520 528 536 544 552 560 568 576 584 592 600 608 616 624 632 640 648 656 664 672 680 688 696 704 712 720 728 736 744 752 760 768 776 784 792 800 808 816 824 832 840 848 856 864 872 880 888 896 904 912 920 928 936 944 952 960 968 976 984 992
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота