Войти
Регистрация
Спроси ai-bota
Xrayl
09.06.2022 23:25
Составить программу даны два числа x и y найти их сумму разность произведение частное
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
extysq3000
06.10.2020 23:12
решить две по информатике 1) определите информационный объём файла содержащего 1024 символа и записанного с 64-х алфавита. ответ нужен в килобайтах 2) боря, витя,...
aaapruda
27.01.2020 05:46
Составьте алгоритм для нахождения количества полных тон, килограммов, граммов, при данной массе m в граммах. например, 3056784 г=3 т. 56 кг 784 г....
kokoko29
25.02.2021 09:37
Какие возможности есть у аниматора?...
kiryaegorov03
26.11.2022 21:36
Отменить выбо 7. Birinchi dasturchi - progammist kishikim bo lgan?Rritaniyalik matematik - Alan...
макс3106
22.09.2020 23:42
Что такое файл? а) алгоритм всех программ; б) часть электронного диска; в) программа для редактирования текста; г) поименованная область диска....
adelina110
18.06.2021 11:03
Напишите наибольшее число х для которого истинно высказывание х кратко 6 или х кратко 5 и х...
vika2082
23.08.2022 01:25
C++ Дан двумерный массив из n строк и m столбцов. Замените в этом массиве все строки, в которых нечетных чисел строго больше, чем четных, на строчки из нулей...
Kirilloo673
13.05.2023 09:39
Что не является свойством информации? а) достоверность; б) однозначность; в) своевременность; г) полнота....
vasxodd1
14.10.2021 07:59
Запишите в общепринятой форме: (а^(2*х)+b^(-x)*cos(a+b)*x)/(sqr(x^2+b)-b^2*sin(x+a)^3)/х...
Angelim
26.10.2020 08:50
Информатика 9 класс, не могу понять задачи, какие формулы нужно подобрать и как решить...
Ответ:
27Alisa371
03.10.2020 12:27
Var a,b,x,y,z,d:real;
begin
write('Введите число X='); readln(x);
write('Введите число Y='); readln(y);
a:=x+y;
b:=x-y;
z:=x*y;
d:=x/y;
writeln('Сумма чисел=',a);
writeln('Разность чисел=',b);
writeln('Произведение чисел=',z);
writeln('Частное чисел=',d);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота