bluecat12
24.07.2021 22:59

Спо паскалю надо люди выручите . напишите программу, которая вводит значения трех переменных, a, b, c, типаword и выводит их сумму. каждое значение следует вводить с отдельной строки. результат также помещается на отдельную
строку. при составлении программы обеспечьте приглашение к вводу данных.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aleksandrp462
23.05.2020 20:24

Program Summa;

Var S, A, B, C : word;

Begin

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S:=A+B+C;

       Write(' Сумма равна ',S);

       Readln

End.

0,0(0 оценок)
Ответ:
GoYana0000
23.05.2020 20:24

рrogram summa;

Var S, A, B, C : word;

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S=а+в+с

       Write(' Сумма равна ',S);

       Readln

в принципе все, должно быть правильно

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота