Iana2010
24.05.2021 12:56

Составить программу для паскаль,которая вычисляет гипотенузу прямоугольного треугольника с каттами a b

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
77linnik
03.10.2020 12:14
Program z1;
var a,b,c:real;
begin
read (a,b);
c:=sqrt(sqr(a)+sqr(b));
writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота