Войти
Регистрация
Спроси ai-bota
Марина8908
02.01.2020 10:25
Дана строка написать программу определяющую ли первый и последний символ строки
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Lily566
09.12.2022 12:57
По информатике 8 класса: в программе «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления....
mariamadaeva
26.10.2020 04:22
в пк вводится пара любых целых чисел, посчитать сколько среди них пар, в сумме 17. подсчёт закончить после ввода пары нулей (программа в pascal)...
nastyamashkina12
29.04.2022 13:54
Программа - термометрия человека - должна работать с текстовыми файлами (выводить,записывать,изменять) в программе должно быть: id человека, дата, время (каждые 5 минут),...
СабинаЛис
19.01.2023 15:35
Электронная таблица - это: 1) устройство ввода графической информации 2) компьютерный эквивалент обычной таблицы 3) устройство ввода числовой информации 4) устройство...
evgen22regiooon
06.03.2022 16:23
Що таке роздили? Для чого вони використовуються?...
Rilon
07.11.2021 21:26
Какие программы относятся к системному ПО? Выбери все верные ответы. 1•Foxbase 2•Android 3•Avast 4•MySQL 5•Avira Free Security Suite 6•Panda Free Antivirus...
АзадаЮсупова
25.02.2020 22:13
А потом позвонили зайчатки: Нельзя ли прислать перчатки?А потом позвонили мартышки:Пришлите , книжки!Спиши слова зайчаток. Как называютсятакие предложения?Подчеркни слова,...
vladimirn177
25.02.2020 22:13
5. Вычислите: 1) 27,8–19,6–5,73);2) (23,7–6,9–17,1-4,44);3) 39,5–27,3–19,91);4) (83,05–61,4-7,1-1,7). я вас умоля...
mishutka144qwerty
25.02.2020 22:13
Чим схожі сосна и ялина європейська?...
nik180208
09.09.2021 22:43
Тело не поворачивается относительно закреплённой оси если...
Ответ:
Manasyan85140
24.09.2020 09:26
Var
s:string;
begin
readln(s);
if s[1]=s[length(s)] then write("Yes");
else write("No");
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота