Gucci99
19.05.2022 22:20

Написать программу, которая в зависимости от введенного числа к, выполняет разные действия. если число отрицательное или не делится на 4, то |k+5|, иначе k²+5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fedosovsemen
31.07.2020 18:50
Var k:integer;
    begin
writeln('введите число k');
readln(k);
if (k<0) or (k mod 4 <> 0) then writeln(abs(k+5))
else writeln(sqr(k)+5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота