your1people
16.02.2023 11:26

1) составить программу для нахождения суммы чисел 1 сотни, которая делится на 3. (паскаль) 2) составить программу для нахождения суммы чисел от 500 до 700. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FYBKF
24.09.2020 07:54
//Pascal ABC.NET v3.1 сборка 1172

//1
Var
 n,i,s:integer;
begin
n:=0;
 for i:=1 to 100 do
  begin
   n:=n+3;
   s:=s+n;
  end;
writeln(s);
end.

//2
Var
 i:integer;
 r:integer;
begin
 for i:=500 to 700 do
 r:=r+i;
 writeln(r);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота