Matthew0500
30.10.2022 14:38

Написать программу, которая определяет кратность числа 5, если число кратно 5, тогда приписать к этому числу 8 в конце и выдать на печать полученное число, если не кратно 5, то приписать 1 и выдать на печать

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
David13211
24.09.2020 06:50
Var a:integer;
begin
  write('Введите число ');
  readln(a);
  if a mod 5= 0 then a:=a*10+8
    else a:= a*10+1;
  writeln(a);  
end.

Тестовое решение:

Введите число 125
1258

Введите число 101
1011
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота