Войти
Регистрация
Спроси ai-bota
Валерия1508
04.12.2020 07:02
6. заполните одномерный массив из n элементов следующим образом: номера элементов массива 1 2 3 4 5 6 7 … значения элементов массива 0 3 0 5 0 7 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
катяeryixs
11.06.2020 14:02
Напишите программу вычисления площади треугольника если известны его стороны...
konovalov201
29.03.2023 20:28
Пользователь вводит с клавиатуры целые положительные числа, разделяемые нажатием клавиши . признаком конца последовательности является число 0. напишите программу, которая выводит...
Атабек111111
29.03.2023 20:28
Спо информатике в паскале. создать массив из 15 элементов, заполнить его значениями и вывести на экран....
Nikita82279
25.10.2021 20:13
Задача 5, «Мое хобби» «Создать веб-страницу о моем хобби. На веб-странице должна быть обновленная тема «Мои увлечения», краткое описание себя и список своих увлечений (спорт, пение,...
Bredyatish
19.04.2020 11:46
Когда в школе объявили день вежливости, каждый мальчик из 5а класса поздоровался за руку со всеми девочками из этого же класса. всего было 77 . сколько всего учеников 5а?...
Danya135evlanov
25.05.2023 18:31
Сообщение икт в современном мире, кратко,...
ангелина123456543216
28.01.2022 10:49
Увити было 7 рублей он решил купить карандашь за х рублей. сколько денег у него останится или сколько не хватит, если: 1) х=5; 2) х= 10? заполни пропуски в алгоритме решения , если...
Vla9D
19.04.2020 22:46
Что будет выведено на экран в результате выполнения следующих инструкций? for i: =1 to 5 do write(‘*’); будут выведены пять звездочек в одной строке. будут выведены цифры от 1 до...
артур613
29.01.2020 20:22
Определите, каким правилам подчиняется написание выделенных букв в каждой группе слов. 1) ложка, булавка, пряжка, книжка, бумажка...
linalimeofficip01ef8
29.01.2020 20:22
Какие територии и как были присоеденены к сша в первой половине 19 века...
Ответ:
sapetnyymark
03.10.2020 11:55
Const k = 1000;
var a:array[1..k] of integer;
i,n:integer;
begin
writeln('введите n ');
readln(n);
for i:=1 to n do begin
if i mod 2 = 0 then a[i]:=i+1;
write(a[i],' ');
end;
end.
Тестовое решение:
введите n
10
0 3 0 5 0 7 0 9 0 11
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота