Coolboy1213
20.02.2020 07:45

Надо с клавиатуры вводят строку. составьте программу которая подсчитывает количество прописных букв

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Evo4ka111
23.05.2020 20:08

var

i,j,k:integer;

s,p:string;

begin

p:='';

readln(s);

k:=0;

for i:=1 to length(s) do

for j:=1 to length(p) do

if s[i]=p[j] then k:=k+1;

writeln(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота