12345678910446638
06.05.2022 13:56

Составить программу в паскале. найти минимальный элемент массива а(т,т), число т и элементы массива вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
мад228
03.10.2020 11:34
Var i,j,T,n,min:longint;

begin
read(T);
for i := 1 to T do
for j := 1 to T do
begin
read(n);
if (i = 1) and (j = 1) then min := n else if n < min then min := n;
end;
writeln(min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота