Войти
Регистрация
Спроси ai-bota
home66589
11.10.2021 00:11
Впаскале. написать программу вычисления суммы всех двухзначных нечетных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rtgreezz
14.09.2022 18:48
Определите информационный объём в байтах следующего высказывания (кавычки не считаем) в кодировке КОИ-8: «Всё что умеет делать компьютер, - это складывать двоичные числа!»:...
SEITZHANOFF
05.06.2020 05:28
Визначити залишок грн при покупці Дівчинка мала a грн. Вона купила на b грн зошитів та на c грн альбомів. На решту вона купила льодяників по 3 грн за 1 . Скільки грн витратила...
Максим2311111
27.06.2021 02:39
ЗАДАНИЯ ДЛЯ САМОСТОЯТЕЛЬНОЙ РАБОТЫ Даны два числа 1024757520 и 1232400565 в восьмеричной системе счисление переведите в двоичную систему счисления, водните сложение, в ответе...
максим1718
04.01.2022 01:31
Поясните понятие архитектуры сети. 2. В каком случае используется одноранговая архитектура? 3. Что характерно для сетей с выделенным сервером? 4. Что такое топология? 5....
айдын23
23.12.2022 05:31
Який символ відповідає будь якій кількості симовлів,використовується на початку або в кінці маски,що створюють для забезбпечення більш гнучконо пошуку?...
Милкович11
05.07.2020 13:37
Задача 47_1. В двумерном массиве, заполненном случайными числами найти сумму положительных, произведение отрицательных и количество элементов равных нулю. Количество элементов...
nyamnov
30.09.2020 18:03
Расположите величины в порядке убывания: 1024 бита, 1000 байтов, 1 бит, 1 байт, 1 Кбайт.Переведите:2,5 байта = бит20 Кб = байт2048 байт = Кб2560 Кбайт = МбСравните (поставьте...
strong28
05.12.2021 23:53
пож с информатикой. В задании вычислить переменную на выходе, и написать программы к данным схемам на языке Паскаль....
dianamironcuk40
20.09.2022 06:28
Создайте массив из 5 элементов с генератора случайных чисел с элементами от 0 до 100 и выведите его на экран. Отсортируйте массив по убыванию....
Eldarval
03.06.2023 19:20
БббОООТТТ зНияя тТЛлггрРРАмм - @united brai nly (бббЕЗзЗ рРРоОблЛЛовВВ)...
Ответ:
evgenypuchnin2
03.10.2020 11:34
Var a,s:integer;
begin
s:=0;
a:=11;
while a<=99 do
begin
s:=s+a;
a:=a+2;
end;
writeln('s = ',s);
end.
Результат:
s = 2475
0,0
(0 оценок)
Ответ:
Ler4ic004
03.10.2020 11:34
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
Write(Range(11,99,2).Sum)
end.
Результат выполнения программы:
2475
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота