nekit120
08.09.2022 07:23

Составить программу в паскале. протабулировать функцию y=cosx+6x, если x принадлежит интервалу (0,1; 2) с шагом 0,2.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilmir123456789
07.08.2020 13:10
Program c;
uses crt;
var x,y: real;
begin
x:=0.1;
while x<=2 do
begin
y:=cos(x)+6*x;
writeln('x=' , x:4:1, 'y=',y:10:6);
x:=x+0.2;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота