syaninp087af
13.08.2022 05:12

Составить программу на языке паскаль для : ввести два целых числа х и y и выяснить, что больше их сумма или произведение. в качестве результата печатать "сумма" или "произведение" или "равно"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nastromanova
03.10.2020 11:31
Var
  x, y: integer;

begin
  readln(x,y);
  if x=y then writeln ('Равны') else
  if (x+y) > (x*y) then writeln ('Cумма')
    else if (x+y)<(x*y) then writeln ('Произведение')
end.

Тест №1
22 55
Произведение

Тест №2
1 6
Cумма

Тест №3
22 22
Равны
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота