rinett
07.10.2021 06:23

Найти сумму элементов массива b[10] напишите программу на

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SLT1337
03.10.2020 11:36
Program summa;
uses crt;
const N =10;
var B:array[1..N] of integer;
        s,i : integer;
begin
s:=0;
for i:=1 to N do
begin
  write( 'B[ ' ,i, ']= ' );  readln(B[i]);
s:=s+B[i];
end;
writeln( 's=' ,s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота