radchenkoalink
04.02.2022 05:32

Составьте программу заполнения одномерного массива пятью элементами, которые вычисляются по формуле a(i)=(2i-1)/(2i+1)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tima2411
23.09.2020 22:28
Program n1; 
var a:array[1..5] of real; 
i:integer; 
begin 
for i:=1 to 5 do 
begin 
a[i]:=(2*i-1)/(2*i+1); 
write(a[i],'  '); 
end; 
end.
0,0(0 оценок)
Ответ:
Ghhhhhiopb
23.09.2020 22:28
Const n = 5;
var a:array[1..5] of real;
  i:integer;
begin
  for i:=1 to n do begin
    a[i]:=(2*i-1)/(2*i+1);
    write(a[i]:8:3);
  end;
end.

Тестовое решение:
   0.333   0.600   0.714   0.778   0.818
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота