Войти
Регистрация
Спроси ai-bota
Aleshchksuni
04.09.2022 23:28
Составьте программу которая определяет равны ли длины строк s и t . строки ваодятся с клавиатуры . ответ должен быть да или нет
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aneechkaa000
05.02.2022 22:23
На паскале создать программу которая сформировать двумерный массив а размером 5*7 с генератора случайных чисел и вывести элементы массива на экран. найти средние значения...
светик480
22.01.2023 15:48
Как ограничить количество попыток ввода в паскаль?...
polina359674
06.04.2022 12:54
Написать программу суммирования элементов массива, состоящего из 20 произвольных чисел до первого отрицательного числа. плз ....
Zazej
06.04.2022 12:54
Что входит в аппаратную платформу? * 1. аппаратные средства, устройства и комплексы (компьютеры и периферийные устройства к ним, оргтехника) 2. телекоммуникации 3. программные...
VolandDrein
16.09.2020 07:03
Разберите пошагово код на python....
Камелек
10.01.2021 08:54
Впарке города питсбурга есть чудесная аллея, состоящая из n посаженных в один ряд деревьев, каждое одного из k сортов. в связи с тем, что питсбург принимает открытый чемпионат...
katyatrizna
26.01.2023 02:51
Внесите изменения в программу, чтобы переменная age имела значение 15. public class solution { public static void main(string[] args) { string name = amigo ; int age = 2;...
Pudge3228
07.07.2020 09:32
Световое табло состоит из лампочек выстроенных в линию. какая лампочка может работать в 3х режимах : яркая,притушена,мигает,а также может быть выключена. посчитайте количество...
abramchuk2
07.07.2020 09:32
Дана квадратная матрица а порядка n, состоящая из натуральных чисел. если сумма индексов каких-либо двух элементов матрицы, расположенных ниже главной диагонали, равна минимальному...
helsey
03.02.2020 09:24
Имеются простые высказывания являющиеся а=истина b=ложь c =истина d =ложь. выберите логическое выражение, построенное на этих высказываниях,которое имеет истинное значение:...
Ответ:
hjhjhjhhhhhhh
13.08.2020 21:23
var s1,s2:string;
begin
readln(s1);
readln(s2);
if length(s1)=length(s2) then
writeln('Да')
else
writeln('Нет');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота