Войти
Регистрация
Спроси ai-bota
Beauty50
26.12.2020 04:25
Написать программу в паскале вычислить значения функции y=tg(sinx)+2 при x=0,5; 0,7; 0,9; …; 2,1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Malitka12349
25.11.2022 23:09
Определите главные ключи и типы полей в следующих отношениях: автобусы (н0мер _маршрута, начальная _оctahobka, конечная_остановка); кино (кинотеатр, сеанс, фильм, российский,...
zoziev2014
13.10.2020 09:43
Фірма випускає стільці двох видів: А і Б Для випуску одного стільця виду А потрібно 2 м дощок, 0,5 м2 тканини і 2 людино-години. Для випуску одного стільця виду Б — 4...
Элаизааа
26.03.2021 21:56
Ввести 2 числа.заменить первое число нулем если оно равно второму и поменять оба числа на противоположные(с обратным знаком) в противном случае...
paschprudnikov
26.03.2021 21:56
Подсчитать количество слов в строке, если все слова разделены ровно одним пробелом. в начале и в конце строки пробелов нет. паскаль...
Karelina1988
24.01.2022 21:57
You have received an email from an english friend who has just moved to a new town and is feeling very lonely. write an e-mail of 50-80 words to your friend in which you:...
matveykatvey13
24.01.2022 21:57
Площадь прямоугольника 54 кв метра,ширина 6 метров, найти периметр фигуры....
Angelm00n
24.01.2022 21:57
Отрезок 36см. найдите: а)три шестых 3/6 отрезка б)0,5 отрезка в)18% отрезка...
vikfffff
24.01.2022 21:57
The traveller thought of a plan how to get warm 5 вопросов...
olesya8262
24.01.2022 21:57
Wrete the questions. listen and check 2) we / study / italian 3) you / sit / next to a girl 4) the teacher / write 5) it / rain 6) we /sit / in our classroom...
MaliaCr
24.01.2022 21:57
Найти длину окружности с радиусом 5 см. ответ округлить до сотых. число пи считать равным 3,1416? ?...
Ответ:
Ks113
23.09.2020 22:22
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
var x:=0.5;
while x<=2.1 do begin
Writeln('x=',x:3:1,' y=',tan(sin(x))+2);
x+=0.2
end
end.
Результат выполнения программы
x=0.5 y=2.5198809015013
x=0.7 y=2.75112025607465
x=0.9 y=2.99586604900996
x=1.1 y=3.23765167169871
x=1.3 y=3.43923041043966
x=1.5 y=3.5488600833871
x=1.7 y=3.52922062804747
x=1.9 y=3.38750383103094
x=2.1 y=3.16912357769899
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота