esken576
22.01.2021 04:52

Написать программу которая подтверждает числа полиморфы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lenkindom1
23.09.2020 20:58
//PascalABC.NET 3.1 сборка 1200
begin
  var n := ReadInteger('n =');
  if n < 0 then begin
    writeln('Число отризательное и не может быть перевертышем');
    Halt;
  end;
 
  var s := n.ToString();
  if ReverseString(s) = s then
    writeln('Перевертыш')
  else  writeln('Не перевертыш');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота