Войти
Регистрация
Спроси ai-bota
Ккамв
23.09.2020 21:16
Напишите программу, которая определяет, является ли введенное число простым.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
даша33100
16.11.2021 06:40
Учому різниця між властивостями й об єкта...
Kennyssess
14.06.2021 19:12
Камера телефона делает фотографии размером 11264 на 2048 пикселей. информация о цвете каждого пикселя хранится отдельно с использованием минимально возможного целого одинакового...
eligi2345
07.10.2020 13:28
Работа только первоеминимум 3 шт....
Khamovi
28.06.2022 06:12
Какое максимально количество разрядов может быть в одной вставляющая адреса протокола ipv6?...
vlad1269
10.01.2022 09:46
Определить скорость передачи данных при скорости модуляции 14400 бод, если происходит частотно-фазовая модуляция....
masgovorchenko
25.08.2020 14:57
Дано число a 0. вывести наибольшее из чисел k, для которых сумма 1+1/2++1/k...
annatiko1984
25.08.2020 14:57
Исполнитель вычислитель умеет выполнять только две команды: умножить на2 и прибавить 1.придумайте для него наиболее короткий план получения из 0 числа 50...
лена6385
25.11.2020 20:01
Срефератом на тему ; компьютер в нашей !...
sashagrachev0
25.11.2020 20:01
Вывести на экран в интервале от а до 6 все числа кратные 5...
Викуля151515
25.11.2020 20:01
Мой ноутбук aser aspire 5750g после 5-10 минут перегревается,игры начинают сильно лагать.норма ли это? (нужно купить систему охлаждения)или стоит отнести его в сервисный центр ремонта?...
Ответ:
sarinaddnk238
23.09.2020 20:57
Var
n, i, f: integer;
begin
write('Введите число: ');
readln(n);
i:= 0; f:=0;
while i < n do
begin
i := i + 1;
if n mod i = 0 then f := f + 1;
end;
if f = 2 then writeln('Простое')
else writeln('Не простое');
end.
0,0
(0 оценок)
Ответ:
Alice5u811
23.09.2020 20:57
Программа на С++ с асимптотикой sqrt(N) во вложении
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота