Войти
Регистрация
Спроси ai-bota
igulsinya
23.09.2020 21:16
Напишите программу нахождения 10 чисел фибоначчи. паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KsushaTrefilova
15.07.2020 22:49
Составить программу в Pascal ABC.net Условие задачи: Найдите произведения всех целых чисел от 1 до b (1...
джулялучшая
22.11.2021 17:04
Создать бд видеотека содержащую следующие поля номер диска,название фильма,жанр,продолжительность,дата приобретения...
1Гуннер32пт
06.07.2021 04:40
Составить программу к задаче: Даны катет и гипотенуза прямоугольного треугольника (ввести с клавиатуры). Вычислить значение второго катета. Если значение полученного катета больше...
nicorobincom
02.07.2021 06:05
ПОЖАОУЙСТА с 1 тапс и 2 тапсырманың ең соңғы сөйлемінВыручайте НУЖНО...
rufinafin
05.03.2022 04:32
Здравствуйте не могу начертить деталь в компас 3d делаю все правильно но почему то расстояние от центра до края больше чем надо...
ЗаучкаГрейнджер
25.09.2021 21:09
Вдвухмерном массиве а(4; 4) вычислить количество строк,в которых есть отрицательные элементы...
anastasiabobilevich
06.06.2022 16:43
Запишите неравенство в виде числового промежутка (- бесконечность,-3]и [-5,+бесконечность)...
2005kek
25.02.2023 11:08
Пользуясь числовым лучем, сравните числа и дополните равенства 3? 5, 4? 8, 9? 7 - что должно стоять вместо ? знака!...
SakhanovMadiar1
25.02.2023 11:08
Указать тип связи в молекулах соединений cu, f2, al2o3, kbr, sio2....
lolilol2
04.06.2021 17:29
Порівняйте іслам і християнство. визначте спільні та відмінні риси. (на українській мові)...
Ответ:
D1manch1k
07.09.2020 18:55
Var
i,f, f0, f1: integer;
begin
f0 := 0;f1 := 1;
write(f0:4, f1:4);
for i := 1 to 8 do
begin
f := f1 + f0;
write(f:4);
f0 := f1;
f1 := f;
end;
end.
Тестовое решение:
0 1 1 2 3 5 8 13 21 34
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота