Войти
Регистрация
Спроси ai-bota
grek1990
31.01.2023 17:30
Как в паскале записать сумму чисел от 1 до n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
a01065699799
23.02.2020 02:21
Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня. Определить: • в какой день он пробежит...
marshmelloy36
21.06.2020 10:41
Сигнал передает 15600 бит в секунду определите сколько будет передана информация за 2 минуты в килобайтах...
Legendary13
16.10.2021 19:58
Делать только номер 13 и все по братски...
ника2092
05.05.2022 04:09
Надо заполнить 2 таблицы по информатике....
vladpin01
26.03.2021 10:13
Зашифровать слово еж,составить алгоритм расшифровки буквы...
ciromerka
11.11.2022 03:33
Какие буквы в алфавите нельзя закодировать?...
niknik14
11.11.2022 03:33
Составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. найдите...
manechka2007
24.08.2022 11:23
Просчитайте количество целых чисель от l до r все цифры которых различный...
мама1036
24.08.2022 11:23
Составить программу, которая будет вводить 10 чисел и искать максимальное число среди этих чисел....
MBmagic
24.08.2022 11:23
Записать логическое выражение, определяющее, что из четырех чисел a,b,c,d одно делится на 3, а другое на 5. pascal....
Ответ:
Rdamir2008
23.09.2020 19:52
Возможны ошибки.
Program prim;
Var x, s: integer;
Begin
s:=0
For x:= 1 to n do s:=s+x
Writeln ('Сумма равна' , s)
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота