msganny
23.09.2021 01:04

Составить программу на паскале. дано двухзначное число n. проверить, меньше ли сумма цифр числа n заданного числа к. вывести об этом сообщение и значения числа n и к.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bodnarhuk83
23.09.2020 18:56
Var  N,K : integer;beginK := 10;  read(N);  if (N div 10 + N mod 10) < K then  begin    writeln('Сумма цифр числа N меньше K');  end;  writeln('N = ', N);end.    
Составить программу на паскале. дано двухзначное число n. проверить, меньше ли сумма цифр числа n за
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота