патя143
23.09.2021 01:04

Составить программу на паскале. задан одномерный массив в(10), заполненный произвольным образом. подсчитать кол-во элементов массива, больших заданного числа k. на экран вывести заданный массив и результат расчета.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Никочка6577890
23.09.2020 18:57
Var  B : array [1..10] of integer;  i,s,k : integer;begin  k := 10;  s := 0;  randomize;  for i := 1 to 10 do  begin    B[i] := random(40);    writeln(B[i]);    if B[i] > k then      s := 1 + s;  end;write('Кол-во элементов массива, больших k : ', s);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота