ioiaaea33
18.03.2023 19:58

Написать программу для вычисления примера a*(5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AsyaUkrainceva
13.08.2020 21:16
Program pr;
uses crt;
var a, b, r:integer;
begin
clrscr;
writeln('Enter a:');
readln(a);
writeln('Enter b:');
readln(b);
if (( a>55) and (b>55)) then
begin
writeln(' Error');
end
else
begin
r:=a*(5+b)+65;
end;
writeln('Result=',r);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота