NikitaPetrov1234
07.12.2020 14:19

Составить программу,которая формирует одномерный массив,заполненный с клавивиатуры,выполняет поиск max и min элемента массива, а затем вычисляет их сумму по модулю

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Hhhlff
19.08.2020 15:52
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  var a:=ReadArrInteger('Вводите массив:',ReadInteger('n='));
  Writeln('Искомая сумма: ',abs(a.Min+a.Max))
end.

Тестовое решение:
n= 7
Вводите массив: -5 4 8 -9 6 3 0
Искомая сумма: 1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота