Nezox175
24.05.2023 14:15

Составить программу. ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yoooyooo
03.10.2020 11:06
Var a,b,c:real;
begin
read(a, b, c);
writeln(max(a,max(b,c)));
end.

или

var a,b,c:real;
begin
read(a, b, c);
if (a>=b) and (a>=c) then write(a)
else if (b>=a) and(b>=c) then write(b) else write(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота