maksim3444
11.02.2023 21:13

Написать программу паскаль. дано двухзначное число. если цифры числа то вывести на экран true иначе false.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Raz1elGG
15.09.2020 22:21
Var n:integer; 
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.

Пример 1:
n = 25
False

Пример 2:
n = 44
True
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота