Войти
Регистрация
Спроси ai-bota
belenkov1238
31.03.2020 03:10
Дан одномерный массив а из n элементов. вводится число b. определить,содержится ли b среди элементов массива. вывести индекс первого совпадения, или сообщение, что совпадений нет.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лешик2005
26.06.2022 16:10
Запишите число,которое будет напечатано в результате выполнения программы: var s,n: integer; begin s: =33; n: =1; while s 0 do begin s: = s-7; n: =n*3 end; writeln(n) end....
Kira2103
06.01.2022 04:16
Определи расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1) и m2(x2,y2). ответ введи целым числом. если координаты точек: x1=4; y1=3 x2=8; y2=13....
ilonka20048
17.11.2020 09:00
Сколько значащих нулей в двоичной записи десятичного числа 329...
allan1012
22.08.2022 19:59
Нужны ответы к сборнику по ! денис ушаков: огэ фипи 2020. информатика. 10 вариантов. типовые варианты экзаменационных...
LIZASSS1345
09.02.2023 19:35
Якого типу може бути парамент циклу в оператор ...
Євпак
17.01.2020 08:04
Даны длины сторон прямоугольного параллелепипеда. Найти его объем и площадь боковой поверхности. Дано вещественное число а. Пользуясь только операцией умножения, получить...
arturka111
28.09.2021 17:45
#include #include #include void main() { int n = 1, k; float x = 0.5, e = 1.0E-10, s, s1; s = s1 = x; while (s1 e) { s1*= x*x/(2*n* (2*n+1)); count ”s1=” s+=s1; n++; } cout...
таня1924
26.06.2020 21:34
Який оператор задає цикл з передумовою ...
ctalin123123
22.12.2020 11:58
, я не понимаю что нужно вписать в табличку...
DimasStar1
05.08.2020 02:19
This host supports AMD-V, but the AMD-V implementation is incompatible with VMware Workstation. This host does not support AMD RVI hardware assisted MMU virtualization. VMware...
Ответ:
dygbejs
07.08.2020 20:55
Программа на Pascal'е:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота