dushka305070
03.09.2020 11:56

Кому не сложно с pascalabc? дана строка. некоторые из слов взяты в круглые скобки. написать программу, выводящую исходную строку без скобок.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KristinaPanpi4
03.10.2020 10:53
Var S : String;
Begin
  Readln(S);
  While Pos('(',S)>0 do Delete(S,Pos('(',S),1);
  While Pos(')',S)>0 do Delete(S,Pos(')',S),1);
  Writeln(S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота