Войти
Регистрация
Спроси ai-bota
Настя789032131
18.04.2023 19:12
Напишите программу которая считывает два целых числа с клавиатуры. выводит сумму, произведение и среднее арифметическое значение этих двух чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ansher76
27.01.2023 12:32
Записать в 24-х разрядную сетку число 74,310, переведя его в двоичную СС, в формате с фиксированной точкой (запятая установлена после 12-ого разряда справа) и плавающей...
karinakarina9
17.06.2021 13:24
2. Почему схема «общая шина» сейчас не используется в ка-бельных сетях?...
RUSsamir
03.04.2020 05:45
Построить таблицу истинности для выражения a= bv(c^a) ! )...
1836294
04.11.2022 10:19
1. Рассмотри рисунок. Какую информацию можно полу- чить по этому рисунку? Что ты знаешь об использованиисолнечной и ветровой энергии в Казахстане? Набериответ В текстовом...
Eva2772
29.09.2021 03:46
Что это такое и откуда оно появилось ?...
тисрлю
02.08.2020 21:47
Информатика, решить задачу на языке программирования питон ...
Mpazd
15.08.2021 23:17
Как называется законопослушный пользователь социальной сети,выложивший свои реальные фото. 4 буквы...
Matvey0203
10.10.2022 17:08
Решите задачу, с дано и решением...
берта2904
19.11.2022 00:13
Натуральное число n таково что числа n-6 и n-43 делятся нацело на простое число p. Найдите число p...
скмниниручвк
05.03.2020 18:31
7.На рисунке изображено строение нефрона. Подпишите рядом с буквами структурные элементы. ответ:А)Б)B)Г)7.1 Укажите буквы всех структуры нефрона, где фильтрация...
Ответ:
vnigmatullina
25.08.2020 12:27
Var a,b : Real;
Begin
Readln(a,b);
Writeln('Сумма: ',a+b);
Writeln('Произведение: ',a*b);
Writeln('Ср.арифм: ',(a+b)/2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота