angelinalitvine
02.03.2022 09:29

Составить программу , которая позволит подсчитать сумму чётных чисел из диапазона 5-1000

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
GromovaRus
03.10.2020 10:50
Если в Паскале то вот должно работать !

BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота