utopia2
09.03.2022 13:50

Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
61551
03.10.2020 10:42
Var a,b,c,min,max,s: integer;
begin
  write('Ведите числo а '); readln(a);
  min:=a; max:=a;
  write('Ведите числo b '); readln(b);
  if b<min then min:=b;
  if b>max then max:=b;
  write('Ведите числo c '); readln(c);
  if c<min then min:=c;
  if c>max then max:=c;
  writeln('Сумма min + max = ',min+max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота