BloodyMary001
03.02.2020 10:18

Написать программу, которая находит сумму элементов массива кратных 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
spetsialist
23.09.2020 16:25
Const n = 10;
var a:array[0..10] of integer;
  i,s:integer;
begin
  for i := 1 to n do begin
    a[i]:=random(21)-10;
    write(a[i]:4);
  end;
  writeln;
  for i := 1 to n do
    if a[i] mod 3 = 0 then s := s + a[i];
  writeln('Сумма кратных трем  ',s);
end.

Тестовое решение:
 8  -4   8  10   2   1  -7   9   2   0
Сумма кратных трем 9
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота