Bluka23
17.12.2020 01:02

Нужно: 1) cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
VictorTsoy62
13.08.2020 20:56
Var a,b: real;
begin
  write ('Введите 2 числа');
  readln(a,b);
  if a<b then writeln (a,'<',b) //минимальное
  else if a>b then writeln (a,'>',b) // максимальное
    else writeln (a,'=',b) ; // числа равны
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота