Амбрела123
07.01.2022 10:27

Склавиатуру набраны случайным образом 3 числа. составить программу вычисления максимального из набранных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Korovink
03.10.2020 10:31
Program abc
var: x,y,c integer
begin
clrscr
writeln( "введите 3 числа")
readln (a,b,c)
if a>b and b>c then
writeln(a "большее")
else
if awriteln ( b "большее")
else
writeln (c "большее")
readkey
end.
может забыл что то,давно не писал на паскале
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота