Денис121009
13.05.2021 11:06

Написать программу на паскале по теме: строковые величины. : путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
тимур618
03.10.2020 10:26
Var
  s : String;
  i : Byte;
Begin
  s:='трос';
  For i:=4 downto 1 do Write(s[i]);
  Writeln;
  Writeln(Copy(s,2,2)+s[4]+s[1]);
  Writeln(s[1]+s[3]+s[2]+s[4]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота