Карамелла
10.02.2022 21:30

Паскаль. составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aliaidi
13.08.2020 20:52
Var
  i:integer;
Begin
  for i:= 100 to 999 do
    if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота