Войти
Регистрация
Спроси ai-bota
яннис1
29.11.2022 16:45
Написать программу на c++(целоцисленная арифметика). найти наибольшую и наименьшую цифры в записи заданного натурального числа.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
somovalelyЛеля15
18.05.2020 03:22
Определите какое число нужно поставить вместо многоточия, чтобы цикл выполнился ровно 3 раза а=1b=1 while(a ...):a+=1b+=5...
luciatarasova
27.04.2023 22:35
Как скопировать фрагмент текста с мышки...
dsassaraf
14.05.2023 07:18
как можно быстрее #решение системы у=х+5 при х =0 иначе у=-3*х x=it(input( введите число х ) if x =0: y=x+5 else: y=-3*x ( y= ,y)...
Анечка04Анюта
11.11.2022 05:21
какой объем видеопамяти необходим для хранения восьми страниц изображения если битовая глубина равна 16 а разрешающая дисплея - 1024×256 пикселей...
05061972
15.09.2021 21:18
с информатикой оценка решается...
air7789
20.06.2020 18:08
Для хранения растрового изображения размером 256 x 128 пикселей отвели 8 Кбайт памяти. Каково максимально возможное число цветов в палитре изображения?...
10149
27.06.2020 12:11
Как называется последовательность команд, которая может быть выполненить только один раз?...
Mona228
02.05.2021 06:10
Какие условные операторы используют в разветвлениях?if...else та for…inif та for…inif та if...elseотсутствует правильный ответ2. Какой оператор реализует действие: если...
sofaaa77
29.05.2020 13:41
Вставить пропущенные слова на картинке...
Belka69hfchycv
29.06.2021 03:47
Перечислите режимы доступа файла...
Ответ:
simone1311
23.09.2020 14:03
#include <iostream>
#include <iomanip>
using namespace std;
int main() {
int i=0,n,mn=9,mx=0,k;
cout<<"n = "; cin>>n;
while (n!=0)
{
k=n % 10;
if (k>mx) mx=k;
if (k<mn) mn=k;
n=n/10;
}
cout<<"max "<<mx<<endl;
cout<<"min "<<mn<<endl<<endl;
system("pause");
return(0);
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота