Войти
Регистрация
Спроси ai-bota
geneanedel
04.03.2022 11:46
Написать программу которая среди введённых чисел ищет и считает числа кратные 5 ) ))
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yanabutko1999
26.05.2023 04:51
Сделайте задания Буду очень сильно благодарен...
gilev2004stepaxa
03.04.2023 02:37
Где должно храниться видио для вставки в презентацию очень нужно. ...
Айlosss
08.12.2020 08:29
Вопрос №1 ? Каких значений может принимать логическое выражение? False Да или Нет True или false True Вопрос №2 ? Как обозначаеться конъюнкция двух логических выражений x и y? x...
luizazamanov
19.06.2021 22:43
Сколько символов содержит сообщение, записанное с 16-ти символьного алфавита, если его объем составил 1/16 часть мебибайта...
TsunamiBrain
08.10.2021 16:59
Вася изготовил карточки, написав на них n первых заглавных букв латинского алфавита. карточки вася положил в стопку. дальше он берет первую сверху карточку и кладет ее в новую стопку....
yuliam2015
12.01.2022 19:37
Вычисли значение математического выражения в МS Exсel: (96 + 106)-2 (80 :(7+ 16)). (Omвет округли до сomых)...
DENISIZ8V
09.06.2020 13:41
Саше 6 лет, а сережа старше на 7 лет. сколько лет будет саше, когда сереже будет 20 лет?...
fukk123Q
09.06.2020 13:41
Двое рабочих выточили за восьмичасовой рабочий день 144 деталей.один из них вытачивает 7 деталей в час.у когого рабочего производительность труда больше? на сколько деталй больше...
A11002030999
09.06.2020 13:41
Проблема понимания счастья в пьесе а.н.островский гроза сочинение...
fpu51810
09.06.2020 13:41
Какое предложение является определённо-личным? 1) не воскреснуть игоря дружине, не подняться после грозной сечи! 2) всякое лето нахожу новые приятные места или в старых новые красоты....
Ответ:
Kursova82
23.09.2020 13:41
Var i,n,a,b,s:integer;
begin
writeln('Введите количество чисел в последовательности');
readln(n);
for i:=1 to n do begin
writeln('Введите число номер ', i); read(b);
if b mod 5 = 0 then
s:=s+1;
end;
writeln('Чисел кратных 5:',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота