Eo4G
23.02.2021 21:26

Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. число n вводится с клавиатуры. в паскале abc, тема множества

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
RomanenkoAA
03.10.2020 10:20
Var  N, i: integer;

begin 
readln(N); 
for i := 1 to N do    
if i mod 11 = 0 then write(i, ' ');
end.
Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота