Sofia621
15.06.2022 03:22

Нужно составить программу через процедуру в паскаль : каждая бактерия делится на две в течение одной минуты. в начальный момент имеется одна бактерия. составьте программу, которая рассчитывает количество бактерий на заданное вами целое значение момента времени. через procedure : (

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NasFan
23.09.2020 12:48
Procedure copy_bacterium(time:integer);
var
i, bacterium:integer;

    begin
    bacterium:= 1;
    for i:=1 to time do
        bacterium:= bacterium * 2;
    writeln(bacterium);
    end;
var
n:integer;
begin
readln(n);
copy_bacterium(n);
end.    
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота