Напишите программу на языке программирования (или составьте алгоритм). вычислить значение функции у = х^3+12 для х ϵ [–2, 2] при шаге изменения аргумента 0.2. выполнить программу и получить результат.
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016) var x,y:real; begin x:=-2; while x<2 do begin y:=x*x*x+12; writeln(' y = ', y); x:=x+0.2; end; end.
Результат выполнения программы: y = 4 y = 6.168 y = 7.904 y = 9.256 y = 10.272 y = 11 y = 11.488 y = 11.784 y = 11.936 y = 11.992 y = 12 y = 12.008 y = 12.064 y = 12.216 y = 12.512 y = 13 y = 13.728 y = 14.744 y = 16.096 y = 17.832 y = 20
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку