Войти
Регистрация
Спроси ai-bota
star666
18.08.2021 17:22
Как написать в pascal abc программу которая определяет является ли последовательность арифметической прогрессией
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ulyakiissaa
17.02.2023 10:16
Между населёнными пунктами A, B, C, D, E построены дороги, протяжённость которых приведена в таблице. Определите длину кратчайшего пути между пунктами A и E, проходящего через пункт...
Няша200411
27.06.2020 04:15
1.дано действительное число x и целое число n вывести n первых челнов арифметическойкой прогрессии и найти сумму ее первых членов если первый член x а разность 1,12 2.дано действительное...
devil2a
27.06.2020 04:15
Дана строка символов выяснить верно ли что в строке имеются 5 подрат идущих букв е на паскале...
canay2211canay
28.11.2022 11:42
Рассчитайте время звучания моноаудиофайла, если при 16-битовом кодировании и частоте дискретизации 32 000 его объём равен 3500 Кбайт....
UchenikH
25.02.2021 11:13
Область применения презентационного оборудования(несколько пунктов)...
Татьяна1301
02.01.2021 12:42
Отвечаем на во Что такое оглавление?2. Какие виды оглавления вы знаете?3. Каково значение оглавления в текстовом документе?4. Как выполнить Обновление оглавления?5. Какие действия...
ilinet
11.02.2023 11:11
Упричала стояла лодка, которая могла перевозить не больше двух человек. у реке подошли четверо, которым было необходимо переправиться на тот бере. все они переправились через реку...
lipovtsev2016
11.02.2023 11:11
Скорость передачи данных через аdsl-соединение равна 512000 бит/с. передача файла через данное соединение заняла 8 секунд. определите размер файла в килобайтах....
gsgshhshsbababa
11.02.2023 11:11
Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный)....
masaberegovenko
11.02.2023 11:11
Дано слово вернисаж . используя строковые функции и процедуры, выполните следующие : а) путем вырезок и склеек получить слова: рвение, сажа, нерв...
Ответ:
akr999
07.08.2020 11:46
Var a,b,c: integer; Begin Writeln ('vvedite perviy chlen posledovatelnosty'); Readln (a); Writeln (' vvedite vtoroy. Chlen posl'); Readln (b); Writeln (' vvedite tretiy chlen posledovatelnosty '); Readln(c); While a:=(c-b)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота