abrashevamarin
16.09.2022 23:54

Написать программу, которая по введеным за экзамен по инфлрматике, определяет какую оценку получил ученик: оценка 2: 0-4 , оценка 3: 5-11 , оценка 4: 12-17 , оценка 5: 18-22 . (pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gabdrahmanova951
23.09.2020 09:49
Var b:integer;
begin
write('Введите количество = ');
readln(b);
case b of
0..4  : writeln('оценка 2');
5..11 : writeln('оценка 3');
12..17: writeln('оценка 4');
18..22: writeln('оценка 5');
else writeln('ошибка ввода');
end;
end.

Пример:
Введите количество = 10
оценка 3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота