Kanmoen014
29.04.2022 18:59

Составить программу которая позволяет ввести с клавиатуры 5 элементов массива целого типа. вывести на экран этот же массив увеличив каждый элемент на единицу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
saule844007
28.05.2020 01:25

Добрый вечер. У вас не казан язык реализации, данный код на С++.

#include <iostream>

int main() {

int arr[5];

for (int i = 0; i < 5; i++) {

 std::cin >> arr[i];

 std::cout << arr[i] + 1 << " ";

}

return 0;

}

задание очень простое. Это самая простая реализация. Если нужны объяснения или более сложная реализация пишите. Удачи.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота