Войти
Регистрация
Спроси ai-bota
Touka1337
10.02.2022 07:45
Программирование,. вводится значение r. найдите sкв,описанного около окружности,если r> 10, в противном случае вычислите sкв,вписанного в эту окружность.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tania130
17.09.2022 10:27
Що не можна робити з графічними об єктами?...
Sashonmillioner
03.02.2020 15:50
На территории Казахстана расположено много исторических мест. Создай альбом из 4 фотографий исторических памятников, расположенных в стране....
mrzus
09.04.2020 12:41
1. На ленте машины Тьюринга содержится последовательность символов “+”. Напишите программу для машины Тьюринга, которая каждый второй символ “+” заменит на “–”. Замена начинается...
аружан225
31.01.2021 12:37
можно ли узнать администратора сайта через домен...
risha5239
19.05.2021 00:41
Тело цикла - это a. группа команд, не входящих в циклическую структуру b. группа команд алгоритма, содержащих циклическую структуру c. произвольная группа команд d. группа команд,...
Pyfytz
19.05.2021 00:41
Написать программу ,которая по заданным трем числам определяет является ли сумма каких-либо двух из них положительной. НАПИСАТЬ НА...
111Сандрик111
28.10.2022 04:17
От данных существительных образуйте прилагательные с суффиксов.составте и запишите с ними словосочетания или предложения,показывая разницу их значений. образец: лёд-ледовый,ледяной(ледовые...
tatyanablok
28.10.2022 04:17
Радиус окружности, вписанной в равносторонний треугольник, равен 12. найдите сторону этого треугольника....
Lilya146
28.10.2022 04:17
Длина комнаты 6 м. ширина составляет две третьих длины,высота составляет 0,6 ширины. нйдите площадь и объём комнаты....
iKatya16
28.10.2022 04:17
При пересечинии двух параллельных прямых секущей разность образовавшихся внутренних односторонних углов равно 40 градусов, найдите эти углы....
Ответ:
lenakors1997
03.10.2020 09:42
Var R,s:real; Begin Readln(R); S:=0; If R>10 then s:=4*R*R else s:=2*R*R; Writeln(s); End.
0,0
(0 оценок)
Ответ:
milkyyyw
03.10.2020 09:42
Поучись в академии шаг на третем году скажут
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота