ikstar
26.08.2020 21:27

Составьте программу находящую сумму четных чисел от 1 до 10. чему она равна?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
георг9
23.09.2020 08:47
Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
 if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.

Результат:
s=30
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота