Войти
Регистрация
Спроси ai-bota
elizavetaelise1
26.08.2020 21:27
Составьте программу находящую произведение четных чисел от 1 до 10. чему оно равно?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Agartala236
04.10.2022 22:50
Вопрос 6. производится одноканальная (моно) запись звука с качеством 8 бит и частотой оцифровки 128 кгц. длительность звука 8 секунд. сжатие данных не производится. определите...
maksim2657
04.10.2022 22:50
Вопрос 5. изображение представлено в векторном формате, при этом его информационный объем составляет 4096 байт. пользователь увеличил изображение в 3 раза по ширине и в 3 раза...
sabinaaslanova
04.10.2022 22:50
Вопрос 2. для хранения текста используется 8-битное кодирование символов. послетого как к тексту добавили 16 символов, его информационный объемсоставил ровно 0,25 кбайт. определите...
Губотрах
04.10.2022 22:50
Вопрос 1. пользователь работал с папкой, полный путь к которой d: \фото\соревнования\футбол\. после того как пользователь завершил работу с этой папкой, он перешел кдругой...
ivasil2012
04.10.2022 22:50
Сокращенное название постоянной памяти компьютера...
ЗЫН
04.10.2022 22:50
Скорость передачи данных через adsl‑соединение равна 512 000 байт/c. передача файла по этому каналу занимает 16 с . определите объём файла в килобайтах...
DPK1403
13.12.2022 16:55
Напиши Какая команда выполняется в окне...
Aneenanto
16.09.2020 18:57
Чему будет равно значение переменной «a» после выполнения этого цикла? i = 2; a = 12; while ( i 4 ) { a += i; i++; }...
даналеди
16.09.2020 18:57
Цифровая фотокамера позволяет получать и сохранять в виде файлов снимки с разрешением 1280х960 пикселей и глубиной кодирования цвета 24 бита какой обьем памяти требуется для...
Anonim223332
16.09.2020 18:57
Закономерность расположения фигур в редакторе поинт...
Ответ:
qqlaza
19.08.2020 14:55
Var i,p:integer;
begin
p:=1;
for i:=1 to 10 do
if i mod 2 = 0 then p:=p*i;
writeln('p=',p);
end.
Результат:
p=3840
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота