Mint231
30.11.2020 23:24

For k: =1 to n do напишите программу, которая в последовательности целых чисел определяет их сумму. программа получает на вход количество чисел в последовательности, а затем сами числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
demondru
23.09.2020 08:49
Uses crt;
var n,chislo,sum:real;
begin
readln(n);
for k:=1 to n do
begin
readln(chislo);
sum:=sum+chislo;
end;
writeln (sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота